WordPress.org

Making WordPress.org

Changeset 7809


Ignore:
Timestamp:
10/31/2018 05:50:23 PM (21 months ago)
Author:
ocean90
Message:

Translate: Exclude wp-includes/js/tinymce/* only for WordPress 4.3+.

See #3748.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • sites/trunk/wordpress.org/public_html/wp-content/plugins/wporg-gp-customizations/inc/cli/class-make-core-pot.php

    r7808 r7809  
    8787            'wp-content/plugins/akismet/*',
    8888            // External JavaScript libaries.
    89             'wp-includes/js/tinymce/*',
    9089            'wp-includes/js/codemirror/*',
    9190            'wp-includes/js/crop/*',
     
    102101        ];
    103102
     103        // Support https://build.trac.wordpress.org/browser/branches/4.2/wp-includes/js/tinymce/wp-mce-help.php for pre-4.3.
     104        if ( version_compare( $wp_version, '4.3-beta', '>=' ) ) {
     105            $front_end_exclude[] = 'wp-includes/js/tinymce/*';
     106        }
     107
    104108        $command  = 'i18n make-pot ' . escapeshellarg( $this->source );
    105109        $command .= ' ' . escapeshellarg( $this->destination . '/wordpress.pot' );
Note: See TracChangeset for help on using the changeset viewer.