WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1000 closed defect (duplicate)

Emoji stripped from comments when edited on mobile

Reported by: morganestes Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

Using Opera on Android, I tried adding a comment to a ticket that included an emoji from the regular keyboard. It shows up in the editor, but gets stripped out in save, along with all content after it.

Here is an example: 😀
Here is following text.

Attachments (3)

Screenshot_2015-04-24-21-07-17.png (272.7 KB) - added by morganestes 4 years ago.
Screenshot prior to saving
Screenshot_2015-04-24-21-10-41.png (247.4 KB) - added by morganestes 4 years ago.
Core Track editor before saving
Screenshot_2015-04-24-21-11-05.png (239.3 KB) - added by morganestes 4 years ago.
Core Track after saving

Download all attachments as: .zip

Change History (5)

@morganestes
4 years ago

Screenshot prior to saving

@morganestes
4 years ago

Core Track editor before saving

@morganestes
4 years ago

Core Track after saving

#1 @morganestes
4 years ago

After submitting, I learned that this doesn't happen on Meta Trac, just on Core Trac. Added before and after screenshots from a core ticket I'm working on.

Version 0, edited 4 years ago by morganestes (next)

#2 @ocean90
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #386.

Note: See TracTickets for help on using tickets.