WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 4 years ago

#1033 closed defect (duplicate)

Floating description checkbox

Reported by: jcastaneda Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

When you visit themes/core/meta the description checkbox appears to be floating and looks odd on smaller screens.

The expected ( at least I think is ) behavior is for the checkbox to display beneath the title.

The line of CSS is on the style/trac/wp-trac.css line: 1622:

#content.report #prefs {
        margin: -20px 0 2px 10px;
        padding-right: 4px;
        background: none;
        border: none;
}

You remove the margin and it works fine.

Attachments (2)

trac-desc.PNG (4.7 KB) - added by jcastaneda 5 years ago.
trac-desc.2.PNG (4.7 KB) - added by jcastaneda 5 years ago.

Download all attachments as: .zip

Change History (4)

@jcastaneda
5 years ago

This ticket was mentioned in Slack in #meta by netweb. View the logs.


4 years ago

#2 @ocean90
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #541.

Note: See TracTickets for help on using tickets.