WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1042 closed defect (fixed)

Arguments are incorrectly parsed as formatting

Reported by: Clorith Owned by: coffee2code
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

Arguments that are parsed are being formatted, for example __ (double underscore) is converted to the <strong> tag causing some weird argument information.

See for example https://developer.wordpress.org/reference/functions/get_terms/ where the argument name__like is converted to name<strong>like

Change History (2)

#1 @SergeyBiryukov
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #492.

#2 @coffee2code
4 years ago

  • Owner set to coffee2code
  • Resolution changed from duplicate to fixed

In 1676:

developer.wordpress.org: Fix improper formatting introduced by parser for '' appearing in parameter docs.

Fixes #1042.
See #492.

Note: See TracTickets for help on using tickets.