WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 3 years ago

#1061 closed enhancement (duplicate)

Add a Git mirror for meta.svn.wordpress.org

Reported by: netweb Owned by:
Milestone: Priority: normal
Component: Version Control Keywords:
Cc:

Description

Coinciding with https://make.wordpress.org/meta/handbook/documentation/contributing-with-git/

Currently there is not a Git SVN mirror of meta.svn.wordpress.org

Current Git mirrors are listed -> https://make.wordpress.org/core/2014/01/15/git-mirrors-for-wordpress/

Change History (3)

#1 @samuelsidler
4 years ago

  • Component changed from meta.wordpress.org to General

#2 @samuelsidler
3 years ago

  • Component changed from General to Version Control

#3 @netweb
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1385.

Note: See TracTickets for help on using tickets.