WordPress.org

Making WordPress.org

Opened 22 months ago

Closed 22 months ago

Last modified 22 months ago

#1080 closed defect (fixed)

WordPress.tv: Update "Resources" widget on front page

Reported by: JerrySarcastic Owned by:
Milestone: Priority: normal
Component: WordPress.tv Keywords:
Cc:

Description

On the front page of WordPress.tv there is a widget that is hard-coded into the theme that shows the following resources:

Screenshot: https://cloudup.com/cHiY_WQM3fp

Can "Making WordPress.tv" be updated to point to https://meta.trac.wordpress.org/query?component=WordPress.tv rather than http://dev.wordpress.tv/

Change History (6)

This ticket was mentioned in Slack in #wptv by jerrysarcastic. View the logs.


22 months ago

#2 @iandunn
22 months ago

  • Keywords needs-patch removed
  • Resolution set to invalid
  • Status changed from new to closed

The itself widget is hardcoded, but it's contents are actually pulled from the Links Manager.

#3 follow-up: @dd32
22 months ago

  • Resolution changed from invalid to fixed

#4 in reply to: ↑ 3 @iandunn
22 months ago

Replying to dd32:

Resolution changed from invalid to fixed

Core's handbook defines invalid as, "The ticket is not a bug, or is a support request."

That seems to fit to me, since it was a misunderstanding rather than a bug/enhancement. Am I missing something?

#5 @dd32
22 months ago

The bug is an incorrect link on a tracked project.

The fact the fix for it is done through a UI rather than through code is irrelevant IMHO, and as it's now been updated (I updated it, and SSL'd the other links while I was there) the issue is resolved.

#6 @iandunn
22 months ago

Ah, I see your reasoning now. I wouldn't personally consider that a bug, since it's an issue with content, not software. I see Trac as a tool for managing code, not all aspects of all projects.

Not a big deal either way, though, was just curious.

Note: See TracTickets for help on using tickets.