WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1087 closed defect (invalid)

404 error file

Reported by: shannonmc_7 Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

Hello, the "About" page I created shows as a "404 Error File Not Found." I checked permalinks, made sure the page is #1 in order, and yet I cannot figure out why the error message continues to come up. I tried deleting the page and remaking, but that does not work either. Please help. Thank you Shannon.

Change History (2)

#1 @shannonmc_7
4 years ago

This is what the 404 error message says: "The page you are looking for might have been removed,
had its name changed, or is temporarily unavailable."

#2 @iandunn
4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Meta Trac is a place to report bugs with the infrastructure that powers WordPress.org, not with WordPress itself, or your individual WordPress installation.

If you think that you've found a bug in WordPress, then Core Trac is the best place to report it.

It's more likely that the problem is related to a plugin conflict, misconfigured web server, etc, though, so it'd be best to start off on the Support Forums first.

Note: See TracTickets for help on using tickets.