WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1159 closed enhancement (duplicate)

Latest Plugins

Reported by: atomicjack Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

On WordPress.org we have Latest Themes, but not Latest Plugins.

Quite a simple thing to implement - can we please have latest plugins? I'm always anxious to try and find new plugins, but it seems only rh most popular plugins ever gain any traction.

https://wordpress.org/plugins/

Change History (1)

#1 @ocean90
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #935.

Note: See TracTickets for help on using tickets.