WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1221 closed defect (duplicate)

Broken anchor in Theme Developer Handbook

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description (last modified by SergeyBiryukov)

Reported by @matthew in #docs:

  1. Go to https://developer.wordpress.org/themes/basics/template-hierarchy/.
  2. Click the Page section anchor.
  3. Unlike other anchors, it goes to the top of the page.

It's because the wrapper div also has id="page".

Change History (5)

#1 @SergeyBiryukov
4 years ago

  • Description modified (diff)

This ticket was mentioned in Slack in #docs by sergey. View the logs.


4 years ago

#3 @kidsguide
4 years ago

  • Cc mpsplugins@… added

#4 @coffee2code
4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

This was fixed by @SergeyBiryukov two weeks ago via the page content. The "Page" section was renamed to "Single Page". Now only the wrapper div has id="page".

#5 @SergeyBiryukov
4 years ago

  • Resolution changed from fixed to duplicate

Duplicate of #1098.

Note: See TracTickets for help on using tickets.