WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1222 closed enhancement (duplicate)

Default locale for translators

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

Most translators and translation editors only deal with a single locale.

Right now, the process of getting to the locale from the WP.org home page is still long-winded:

  1. Click "Get Involved".
  2. Click "Polyglots".
  3. Click "Translate".
  4. Find my locale.
  5. Click the language name.

We could eliminate the last two steps by introducing a default locale option in user's GlotPress or WP.org profile.

Change History (2)

#1 @ocean90
4 years ago

Related/Duplicate: #1139

#2 @SergeyBiryukov
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1139.

Note: See TracTickets for help on using tickets.