WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1227 closed enhancement (duplicate)

Trac: Add needs-screenshots to workflow keyboards

Reported by: ryan Owned by:
Milestone: Priority: normal
Component: Trac Keywords: beta-testing-flow has-patch
Cc:

Description

Adding keywords via "manual" is a poor and slow experience. Add needs-screenshots to Workflow Keywords.

Attachments (2)

Screen Shot 2015-09-09 at 4.29.20 PM.png (68.0 KB) - added by ryan 4 years ago.
1227.diff (775 bytes) - added by netweb 4 years ago.

Download all attachments as: .zip

Change History (11)

#1 @ryan
4 years ago

  • Keywords beta-testing-flow added

This ticket was mentioned in Slack in #core-flow by boren. View the logs.


4 years ago

@netweb
4 years ago

#3 @netweb
4 years ago

  • Keywords has-patch added

Added a patch using the following description: Screenshots are needed as a visual change log.

Tweaks? Changes? Suggestions?

#4 @ryan
4 years ago

Works for me.

#5 @netweb
4 years ago

  • Keywords commit added

Cool :)

This ticket was mentioned in Slack in #meta by netweb. View the logs.


4 years ago

#7 @SergeyBiryukov
4 years ago

Merged into the patch on #1318.

#8 @netweb
4 years ago

  • Keywords close added; commit removed

#9 @ocean90
4 years ago

  • Keywords close removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1318.

Note: See TracTickets for help on using tickets.