Making WordPress.org

Opened 8 years ago

Closed 8 years ago

#1244 closed defect (bug) (duplicate)

Inconsistent style.css references in Theme Directory strings

Reported by: sergeybiryukov's profile SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Theme Directory Keywords: has-patch
Cc:

Description

  • In some instances, <code>style.css</code> is moved out of translatable string (good)
  • In most instances, <code>style.css</code> is a part of translatable string (bad)
  • In some instances, style.css is a part of the string, but without <code> tags (meh)

Let's make it consistent and add translator comments for placeholders.

Attachments (1)

meta-1244.patch (6.2 KB) - added by SergeyBiryukov 8 years ago.

Download all attachments as: .zip

Change History (2)

#1 @SergeyBiryukov
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1058.

Note: See TracTickets for help on using tickets.