WordPress.org

Making WordPress.org

#1249 closed defect (duplicate)

Add WPTV badge to dotorg user profiles

Reported by: JerrySarcastic Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

Currently, if you are a contributor to the WPTV team, there is not a shiny looking badge shown in the user profile.

See: https://profiles.wordpress.org/jerrysarcastic/

Can we get a camera icon added for those contributor's profiles, similar to the icon used here? https://make.wordpress.org/

Change History (2)

This ticket was mentioned in Slack in #wptv by jerrysarcastic. View the logs.


18 months ago

#2 @coffee2code
18 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #988.

Note: See TracTickets for help on using tickets.