WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1276 closed defect (fixed)

Make outdated plugin notice translatable

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

The notice displayed for outdated plugins is not translatable:

This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Change History (2)

#2 @ocean90
4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [dotorg-10935].

Note: See TracTickets for help on using tickets.