WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1288 closed defect (fixed)

Minor typo in SVN docs breaks two links

Reported by: catchmyfame Owned by: coffee2code
Milestone: Priority: normal
Component: Handbooks Keywords:
Cc:

Description

Page: https://wordpress.org/plugins/about/svn/

Paragraph under the heading, "How to Use Subversion" has three links. Only the first one works because the second link has a typo (a missing =):

We&rsquo;ll describe here some of the basics about using subversion: <a href="#task-1">starting out</a>, <a href"#task-2">changing things</a>, and <a href="#task-3>tagging releases</a>. For more comprehensive documentation, see <a href="http://svnbook.red-bean.com/nightly/en/index.html>The SVN Book</a>.

The issue is with

<a href"#task-2">

which should be

<a href="#task-2">

Change History (3)

#1 @coffee2code
4 years ago

  • Owner set to coffee2code
  • Status changed from new to accepted

#2 @coffee2code
4 years ago

Fixed in [dotorg-10970]. Thanks for the report!

Soon many of these help pages will redirect to the developer handbook (in this case, to https://developer.wordpress.org/plugins/wordpress-org/how-to-use-subversion/).

#3 @SergeyBiryukov
4 years ago

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.