WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#1317 closed defect (invalid)

Make WordPress Core Comments appearing in wrong order

Reported by: jorbin Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

When I view a post on https://make.wordpress.org/core/ , the comments are appearing with the newest ones first, which makes zero sense and makes it hard to read.

Change History (8)

#1 @Otto42
3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

They're not appearing in the wrong order. They are set to appear in that order in the Settings->Discussion menu. If somebody who is an admin on make/core wants to change it, that's entirely their call.

#4 @SergeyBiryukov
3 years ago

Per @samuelsidler, this is not a bug in core and is intentional.

Seems confusing to me too :)

Last edited 3 years ago by SergeyBiryukov (previous) (diff)

#5 @jorbin
3 years ago

Per @otto42's instructions, I've returned the comments to the correct order.

#6 @SergeyBiryukov
3 years ago

Could someone restore the correct order on https://make.wordpress.org/polyglots/ too?

#7 @coffee2code
3 years ago

@SergeyBiryukov : I restored original comment ordering for https://make.wordpress.org/polyglots/ for you.

#8 @SergeyBiryukov
3 years ago

@coffee2code: Cheers!

Note: See TracTickets for help on using tickets.