WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1343 closed enhancement (duplicate)

Ability to put support topics on a quasy-resolved "awaiting reply" status

Reported by: maratbn Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Some users post their problems to the plugin support page, but do not reply to questions from plugin authors. This way their support topic remains "unresolved" with no way to really "resolve" it.

Like a while ago some person posted this topic here, I asked them for more information, but they did not reply for around a month now:

https://wordpress.org/support/topic/get-black-screen-when-clicking-settings?replies=2

Such "unresolved" topics can make it look as if the plugin author is not responding to support questions.

The current classifications for support topics are "not resolved", "resolved", and "not a support question".

I think there needs to be yet another category, such as "awaiting user reply", and topics categorized in such way should not count as "unresolved".

Change History (2)

#1 @maratbn
4 years ago

  • Cc maratbn@… added

#2 @SergeyBiryukov
4 years ago

  • Component changed from General to Support Forums
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #165.

Note: See TracTickets for help on using tickets.