WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1374 closed defect (duplicate)

Plugin Translation Editors are shown as if they are validator of core

Reported by: extendwings Owned by:
Milestone: Priority: normal
Component: API Keywords:
Cc:

Description

Plugin Translation Editors are shown as if they are validator of core in wp-admin/credits.php.
It seems https://api.wordpress.org/core/credits/1.1/?version=4.4&locale=ja returns wrong data.

Attachments (1)

credits.png (301.7 KB) - added by extendwings 3 years ago.
wp-admin/credits.php (There are some non global validators)

Download all attachments as: .zip

Change History (3)

@extendwings
3 years ago

wp-admin/credits.php (There are some non global validators)

#2 @ocean90
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1240.

Note: See TracTickets for help on using tickets.