WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#1399 closed defect (duplicate)

Waiting strings are not automatically updated

Reported by: adrian.pop Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords: needs-patch
Cc:

Description

I have a waiting string that is present in several other projects (manny!). Because the automatic translation mechanism, all those projects appear in the Waiting tab, and all have the same translated string in waiting state. But after I corrected the string in one project, the other projects were not automatically updated. I have to manually make the correction in all?!

Change History (5)

This ticket was mentioned in Slack in #meta-i18n by adrian.pop. View the logs.


2 years ago

#2 @ocean90
2 years ago

  • Priority changed from high to normal

#3 @netweb
2 years ago

Possibly a duplicate of #1348?

#4 @ocean90
2 years ago

#1399 was marked as a duplicate.

#5 @ocean90
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1348.

Note: See TracTickets for help on using tickets.