WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#1410 closed enhancement (duplicate)

Zip Builder: generate uniform zip across all build machines

Reported by: bgermann Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

At the moment the different build machines build plugin zip files with potentially different timestamps. It would be of great benefit to have uniform zip downloads. It does not feel very good to have a download (same URL) containing runnable code that changes depending on which server you get it from.

At ticket:619 I gave some ideas how to do it.

Change History (1)

#1 @Otto42
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #619.

Please don't create tickets that are dupes of existing ones, especially when you already know this as a fact. Making the ZIPs shared is slightly complex with the current environment, but the existing ticket has the exact same problem and the same solution, in the long run.

Note: See TracTickets for help on using tickets.