WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1425 closed defect (duplicate)

Meta badge not added after receiving props

Reported by: Bipin Singh Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

The Speaker badge doesn't appear after getting first props a few weeks ago. I was a WordCamp Nepal Speaker, here's link: https://nepal.wordcamp.org/2015/speaker/bipin-singh/ and here's my profile: https://profiles.wordpress.org/bipin-singh
Please have a look at it.

Change History (2)

#1 @samuelsidler
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1424.

No need to file a new ticket. We'll track the issue in the other ticket and backfill any missing badges.

#2 @Bipin Singh
4 years ago

@samuelsidler,

I got similar issue as morganestes so I created a ticket with same title.
Hope my issue will be solved along with morganestes.

Note: See TracTickets for help on using tickets.