WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 3 years ago

Last modified 3 years ago

#1432 closed defect (duplicate)

Text overflows for on "Create new Ticket" for components with really long names

Reported by: mordauk Owned by:
Milestone: Priority: low
Component: Trac Keywords:
Cc:

Description

The Create new Ticket button does not display properly when the currently-viewed component has a really long name.

For example, the Network and Sites component.
https://cldup.com/SYJAdz2sIe-2000x2000.png

Change History (1)

#1 @ocean90
3 years ago

  • Keywords needs-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #662.

Last edited 3 years ago by ocean90 (previous) (diff)
Note: See TracTickets for help on using tickets.