WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 3 years ago

#144 closed enhancement (duplicate)

Search support threads for a particular theme/plugin

Reported by: scribu Owned by:
Milestone: Priority: low
Component: Support Forums Keywords:
Cc:

Description

Migrating from #wp22424:

A lot of duplicate support threads for themes/plugins could be avoided if users had a way to search through existing threads only for that particular theme/plugin.

For example, when I'm on http://wordpress.org/support/theme/p2 there could be a search box at the top that would only look through those topics.

Change History (3)

#1 @SergeyBiryukov
4 years ago

  • Reporter changed from samuelsidler to scribu

#2 follow-up: @samuelsidler
3 years ago

Actually, is this just a dupe of #7?

#3 in reply to: ↑ 2 @DrewAPicture
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Replying to samuelsidler:

Actually, is this just a dupe of #7?

Seems like it.

Note: See TracTickets for help on using tickets.