WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1475 closed defect (fixed)

Remove duplicate title attributes in video titles

Reported by: joedolson Owned by: samuelsidler
Milestone: Priority: normal
Component: WordPress.tv Keywords: has-patch commit
Cc:

Description

In some of the lists of videos on WordPress.tv, such as inside .secondary-videos, the link to the video includes a title attribute which is an exact duplicate of the video title. These duplicate titles serve no purpose, since they're 100% redundant information, and would be best removed.

This is a relatively minor accessibility issue, but for users who have title attributes configured to be spoken by default, it will result in each title being read twice.

Attachments (1)

meta-1475.patch (2.3 KB) - added by SergeyBiryukov 4 years ago.

Download all attachments as: .zip

Change History (4)

#1 @SergeyBiryukov
4 years ago

  • Keywords has-patch added; needs-patch removed

#2 @SergeyBiryukov
4 years ago

  • Keywords commit added

#3 @samuelsidler
4 years ago

  • Owner set to samuelsidler
  • Resolution set to fixed
  • Status changed from new to closed

In 2334:

WordPress.tv: Remove duplicate title attributes in video titles

Props SergeyBiryukov.
Fixes #1475.

Note: See TracTickets for help on using tickets.