WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1485 closed defect (duplicate)

Enable horizontal scroll for mobile devices on polyglots/teams page

Reported by: deconf Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

The table containing information about teams is missing horizontal scroll for devices with low resolution.

The patch enables horizontal scroll for mobile devices on polyglots/teams page.

Attachments (1)

horizontal-scroll.patch (179 bytes) - added by deconf 4 years ago.

Download all attachments as: .zip

Change History (3)

#1 @ocean90
4 years ago

  • Keywords has-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1481.

(Your patch is broken.)

Last edited 4 years ago by ocean90 (previous) (diff)

#2 @deconf
4 years ago

I've attached the corrected patch on #1481, thanks!

Note: See TracTickets for help on using tickets.