WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1489 closed defect (duplicate)

Fixing i18n functions in make.w.org theme

Reported by: ramiy Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords: has-patch
Cc:

Description

See the attached patch.

Some strings in the theme are using i18n functions, others are not.

Some strings use the "wporg" textdomain, others use "make-wporg", and some don't use textdomains.

This patch is unifying the textdomain and adding i18n functions to all the strings in the theme.

Attachments (1)

wporg-make-i18n.patch (4.2 KB) - added by ramiy 4 years ago.

Download all attachments as: .zip

Change History (2)

#1 @coffee2code
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1287.

Note: See TracTickets for help on using tickets.