WordPress.org

Making WordPress.org

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#15 closed defect (fixed)

Action links on top of content

Reported by: samuelsidler Owned by:
Milestone: Priority: lowest
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

The action links ("Reply, Edit, Follow") on all Handbook pages are set on top of the content, making it hard to read. The issue is only visible if the page starts with content and not with a header of some kind.

For example: http://make.wordpress.org/core/handbook/beta-testing/

Change History (2)

#1 @nacin
6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [50].

#2 @nacin
6 years ago

  • Component changed from Handbooks to P2
Note: See TracTickets for help on using tickets.