WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1514 closed enhancement (duplicate)

Theme uploader: add step to confirm license before upload

Reported by: karmatosed Owned by:
Milestone: Priority: normal
Component: Theme Review Keywords:
Cc:

Description

We've talked about this before here: https://make.wordpress.org/themes/2015/06/09/gpl-and-licence-agreement/.

What could stop people just uploading would be to add a confirmation checkbox to the process. They would have to click and agree before they upload.

Change History (3)

This ticket was mentioned in Slack in #themereview by karmatosed. View the logs.


4 years ago

#2 @Otto42
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1513.

#3 @Otto42
4 years ago

Let's consolidate these tickets into a single idea.

Note: See TracTickets for help on using tickets.