WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1567 closed defect (invalid)

Missing builds for localized versions of WP 4.0.10

Reported by: danielbachhuber Owned by:
Milestone: Priority: normal
Component: International Sites (Rosetta) Keywords:
Cc:

Change History (4)

#1 @ocean90
4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

It's up to the locale team if they want to provide a localized package of a version or not. Only 4.1+ versions are build automated.

#2 follow-up: @danielbachhuber
4 years ago

@ocean90 Why does the WordPress.org API provide the download offer then?

#3 in reply to: ↑ 2 @SergeyBiryukov
4 years ago

  • Component changed from General to International Sites (Rosetta)
  • Priority changed from high to normal

Replying to danielbachhuber:

Why does the WordPress.org API provide the download offer then?

Can't reproduce. http://api.wordpress.org/core/version-check/1.7/?version=4.0&locale=es_ES returns 4.4.2, not 4.0.10:

{"offers":[{"response":"upgrade","download":"http:\/\/downloads.wordpress.org\/release\/es_ES\/wordpress-4.4.2.zip","locale":"es_ES","packages":{"full":"http:\/\/downloads.wordpress.org\/release\/es_ES\/wordpress-4.4.2.zip","no_content":false,"new_bundled":false,"partial":false,"rollback":false},"current":"4.4.2","version":"4.4.2","php_version":"5.2.4","mysql_version":"5.0","new_bundled":"4.4","partial_version":false},{"response":"upgrade","download":"http:\/\/downloads.wordpress.org\/release\/wordpress-4.4.2.zip","locale":"en_US","packages":{"full":"http:\/\/downloads.wordpress.org\/release\/wordpress-4.4.2.zip","no_content":"http:\/\/downloads.wordpress.org\/release\/wordpress-4.4.2-no-content.zip","new_bundled":"http:\/\/downloads.wordpress.org\/release\/wordpress-4.4.2-new-bundled.zip","partial":false,"rollback":false},"current":"4.4.2","version":"4.4.2","php_version":"5.2.4","mysql_version":"5.0","new_bundled":"4.4","partial_version":false}],"translations":[{"type":"core","slug":"default","language":"es_ES","version":"4.0","updated":"2014-09-04 17:40:25","package":"http:\/\/downloads.wordpress.org\/translation\/core\/4.0\/es_ES.zip","autoupdate":true}]}
Note: See TracTickets for help on using tickets.