Making WordPress.org

Opened 8 years ago

Closed 8 years ago

Last modified 23 months ago

#1583 closed enhancement (duplicate)

Oembed Endpoint

Reported by: obenland's profile obenland Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords: has-patch
Cc:

Description

Make plugins embeddable. Maybe add Themes to it if it's not too much work.

Change History (10)

#1 @ocean90
8 years ago

Maybe add Themes to it if it's not too much work.

See #1464.

#2 @dd32
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1396.

This ticket was mentioned in PR #93 on WordPress/wordpress.org by ramadanomar.


2 years ago
#3

  • Keywords has-patch added

This should prevent the website from cutting off . See issue #1583 https://github.com/WordPress/openverse-frontend/issues/1583

ramadanomar commented on PR #93:


23 months ago
#4

Thanks for the pointers! Didn't know i could use variables directly in browser dev tools.

StevenDufresne commented on PR #93:


23 months ago
#5

Does this PR need to be deployed?

ramadanomar commented on PR #93:


23 months ago
#6

Yes. The footer appears to be cut off

ramadanomar commented on PR #93:


23 months ago
#7

That's a great suggestion, thanks @ocean90 !

StevenDufresne commented on PR #93:


23 months ago
#8

I can deploy this change, let me know!

zackkrida commented on PR #93:


23 months ago
#9

Lets get this deployed; thanks @StevenDufresne

Note: See TracTickets for help on using tickets.