WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1588 closed defect (duplicate)

Update Plugin Repo Sidebar Links

Reported by: Ipstenu Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

I know we're changing the whole design, but if we can change these links so people can pointed to the right place, it would take a load off us from the argumentative sort :)

Developers - https://developer.wordpress.org/plugins/wordpress-org/

Also we need to redirect these pages:

https://wordpress.org/plugins/about/ - to https://developer.wordpress.org/plugins/wordpress-org/

https://wordpress.org/plugins/about/svn/ - to https://developer.wordpress.org/plugins/wordpress-org/how-to-use-subversion/

https://wordpress.org/plugins/about/faq/ - to https://developer.wordpress.org/plugins/wordpress-org/plugin-developer-faq/

Change History (1)

#1 @samuelsidler
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1056.

@coffee2code is working on this.

Note: See TracTickets for help on using tickets.