WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#1633 closed enhancement (duplicate)

theme card improvement

Reported by: adrian.pop Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

I suggest two improvements for the theme translation projects' cards.

  1. If the description is long it should be trimmed at a number of words (25, maybe)
  2. As in the plugins translation projects' cards, is useful to have the link to the theme in the WordPress.org's Theme Directory "WordPress.org Theme Page".

Change History (1)

#1 @ocean90
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1409 and #1552.

Note: See TracTickets for help on using tickets.