WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1677 closed enhancement (duplicate)

TOP 100 plugins/themes translation progress view

Reported by: Savione Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

With the Polyglots goal to translate the top 100 plugins and themes it would be helpful to track the translation progress.

I am thinking about 2 views:

  1. Add two columns ("TOP plugins" and "TOP themes") to the stats view (https://translate.wordpress.org/stats), which will show the overall status of the translation of the top 100 popular themes and plugins for each locale.
  2. Add a new view, similar to this one (https://translate.wordpress.org/projects/wp-plugins/akismet), but it will be locale specific and the rows could be the names of the top 100 popular plugins/themes

Change History (2)

#1 @zodiac1978
3 years ago

Until this is possible in GlotPress, we can use this website:
http://wp-info.org/plugin-top120/

#2 @ocean90
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2290.

Note: See TracTickets for help on using tickets.