WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1737 closed defect (duplicate)

Webservice/endpoint to fetch user profile badges

Reported by: Compute Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

It would be really cool if we could start using the data from wordpress.org more and integrate it into our own websites.

One of these featured I think alot of people really could use was a webservice/endpoint that could return the badges from a user profile to show these on your company profile page:
https://profiles.wordpress.org/compute

We think that it would be a cool feature on our company profiles:
http://peytz.dk/medarbejdere/phh

Change History (1)

#1 @ocean90
3 years ago

  • Component changed from General to Profiles
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #613.

Note: See TracTickets for help on using tickets.