WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1743 closed defect (fixed)

Unescaped HTML tags in readme.txt can break the layout

Reported by: ocean90 Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Example:

See the changelog entries for version 0.5.10 (<pre>) and 0.3.4 (<code>). Not sure how to fix this but it looks worse in the new directory.

Attachments (1)

before.png (1.5 MB) - added by ocean90 3 years ago.

Download all attachments as: .zip

Change History (3)

#1 @dd32
3 years ago

This [edit: the 0.3.4 changelog] was already handled by force_balance_tags() in r3181 - a bulk reparse hasn't occurred since. I just triggered a manual import which fixed this one up.

Still broken in that readme is the <pre> tags, but it's not a regression from the existing directory.

Last edited 3 years ago by dd32 (previous) (diff)

@ocean90
3 years ago

#2 @dd32
3 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed / Duplicate of #1724

Note: See TracTickets for help on using tickets.