WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 2 years ago

#1768 closed defect (fixed)

Translators aren't credited on contributors tab of wp-admin/about.php when using German (Sie) (formal translation)

Reported by: pixolin Owned by: ocean90
Milestone: Priority: normal
Component: API Keywords:
Cc:

Description

The About-Page wp-admin/about.php usually lists all who contributed to the German translation, if you use German (default). When installing the formal translation German (Sie), the section listing the translators is missing.

Change History (3)

#1 @SergeyBiryukov
3 years ago

Confirmed. http://api.wordpress.org/core/credits/1.1/?version=4.5.2&locale=de_DE_formal doesn't return the validators block, probably because it's not in the list of GlotPress locales.

Same for nl_NL_formal and de_CH_informal.

This ticket was mentioned in Slack in #polyglots by pixolin. View the logs.


3 years ago

#3 @ocean90
2 years ago

  • Owner set to ocean90
  • Resolution set to fixed
  • Status changed from new to closed

In 4490:

Credits API: Add support for language variants.

Fixes #1768.

Note: See TracTickets for help on using tickets.