WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1772 closed defect (duplicate)

Active versions: Total not reaching 100% and % sign missing

Reported by: casiepa Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Taking todays 'Active versions' of e.g. bbPress under the Stats on the new layout (https://wordpress.org/plugins-wp/bbpress/):

  • The latest version is 2.5 gives 95.8 and other versions is 4.1. That's a total of 99.9% and not 100%. Some rounding might be incorrect.
  • A '%' sign is missing. It says 95.8, but might be better to specify 95.8%

Change History (2)

#1 @casiepa
3 years ago

Just to add that also in the old version /plugins/bbpress the total did not reach 100%, but the % is present.

#2 @dd32
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

The new data source corrects this and correctly totals up to 100%.

Marking this as a duplicate of #1596 for now as switching to the new data is a pending task for that ticket.

Note: See TracTickets for help on using tickets.