WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#1787 closed defect (fixed)

Link to review author doesn't work in the new layout

Reported by: deblynprado Owned by: obenland
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

In Review section, after the stars are the name linked to user profile. But when you click the page refreshes instead open the user profile page.

The problem is 'href' property is empty.

<a class="url fn n" href="">Jeremy Nusser</a>

I saw this bug visiting my own plugin page
https://wordpress.org/plugins-wp/wp-outdated-browser/

Change History (5)

#1 @samuelsidler
3 years ago

That's this code, for anyone that wants to grab this ticket.

This ticket was mentioned in Slack in #meta by deblynprado. View the logs.


3 years ago

#3 @obenland
3 years ago

  • Milestone set to Plugin Directory v3 - M6
  • Owner set to obenland
  • Status changed from new to accepted

#4 @obenland
3 years ago

  • Resolution set to fixed
  • Status changed from accepted to closed

In 3773:

Plugin Directory: Display review author profile link.

Fixes #1787.

#5 @samuelsidler
3 years ago

  • Milestone Plugin Directory v3 - M6 deleted

Milestone Plugin Directory v3 - M6 deleted

Note: See TracTickets for help on using tickets.