WordPress.org

Making WordPress.org

Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#1788 closed defect (fixed)

Tickets by Focus report broken on Core Trac

Reported by: morganestes Owned by:
Milestone: Priority: normal
Component: Trac Keywords: has-screenshots
Cc:

Description

When I select a focus area from 'Tickets by Focus' on https://make.wordpress.org/core/reports/, the report fails with TypeError: not enough arguments for format string and a dump of the SQL query that is run to generate the report; I expect to see a list of tickets that have the focus that I've selected when running the report.

For instance, the page generated for JavaScript-focused tickets is https://core.trac.wordpress.org/focus/javascript, which tries to load report 30 but fails. If I manually create a query for the same focus, I get the expected results: query for open JavaScript tickets; query for all JavaScript tickets.

Attachments (1)

FireShot Capture 002 - {30} Tickets with a focus_ - https___core.trac.wordpress.org_focus_javascript.png (884.5 KB) - added by morganestes 9 months ago.
JavaScript focus report with errors

Download all attachments as: .zip

Change History (3)

#1 @netweb
9 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1785, in particular #1785#comment:7 has some more detail on the failing reports and component pages.

Last edited 9 months ago by netweb (previous) (diff)

#2 @nacin
9 months ago

  • Resolution changed from duplicate to fixed
Note: See TracTickets for help on using tickets.