WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#179 closed enhancement (duplicate)

Create strong IA/hierarchy for code reference

Reported by: samuelsidler Owned by:
Milestone: Priority: high
Component: Developer Hub Keywords:
Cc:

Description

Right now, there is no hierarchy for the code reference. We should create a strong hierarchy, building on what other code references have done (e.g., api.jquery.com and php.net).

Change History (4)

#1 @samuelsidler
4 years ago

  • Priority changed from low to high

#2 @siobhan
4 years ago

  • Cc siobhan added

#3 @Rarst
4 years ago

Duplicate / subtask or #240 ?

#4 @Rarst
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #240.

Note: See TracTickets for help on using tickets.