WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1798 closed defect (fixed)

When logged out, all comments appear from "Someone"

Reported by: samuelsidler Owned by: pento
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

All comments on make/meta are showing as from "Someone". Like, literally from a person named "Someone" with correct Gravatars. I saw this on mobile and on desktop, the former of which can't be sandboxed. I'll attach a screenshot from each.

Attachments (2)

Screen Shot 2016-07-01 at 11.25.43 AM.png (384.5 KB) - added by samuelsidler 3 years ago.
IMG_0076.PNG (190.7 KB) - added by samuelsidler 3 years ago.

Download all attachments as: .zip

Change History (7)

@samuelsidler
3 years ago

#1 @samuelsidler
3 years ago

  • Owner set to pento
  • Status changed from new to assigned

#2 @samuelsidler
3 years ago

  • Priority changed from high to normal

So... this is super fun.

This isn't specific to our installation on WordPress.org. The WordPress.com installation has the same issue. For example: https://blog.glotpress.org/2016/06/08/exploring-design-for-glotpress/

I'm lowering the priority of this issue, for now.

#3 follow-up: @SergeyBiryukov
3 years ago

Could not reproduce on a standalone install with the O2 (P2-Breathe) theme from Automattic SVN Repo.

Does WordPress.org use a copy from that repo or any other version of the theme?

#4 in reply to: ↑ 3 @samuelsidler
3 years ago

Replying to SergeyBiryukov:

Could not reproduce on a standalone install with the O2 (P2-Breathe) theme from Automattic SVN Repo.

You might need to install the plugin too.

#5 @pento
3 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.