WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1815 closed defect (fixed)

Extra right margin on small devices

Reported by: samuelsidler Owned by: pento
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

On small screens, there's a weird extra right margin. I can reproduce in responsive mode in Safari and on an iPhone 6s.

Screenshot is attached. Essentially, you can scroll off to the right instead of only up/down.

Attachments (1)

Screen Shot 2016-07-07 at 2.58.08 PM.png (148.9 KB) - added by samuelsidler 3 years ago.

Download all attachments as: .zip

Change History (4)

#1 @samuelsidler
3 years ago

  • Owner set to pento
  • Status changed from new to assigned

#2 @pento
3 years ago

Ugh. This was probably caused by [3634]. I'll experiment some more.

#3 @pento
3 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 3647:

Breathe: remove horizontal scroll in Safari.

Fixes #1815.

Note: See TracTickets for help on using tickets.