WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1832 closed defect (duplicate)

back-tick preformatted text in readme.txt not retaining line-breaks in beta plugin directory

Reported by: diddledan Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Preformatted text in the readme.txt of my plugin a-z-listing is not retaining the newlines (aka "\n" in most string parsers) causing all the code to appear on a single line:

how it appears:

home     section1     section1a     section1b     a-z section2     section2a     section2b     a-z 

how it _should_ appear:

home
     section1
     section1a
     section1b
     a-z
section2
     section2a
     section2b
     a-z 

Change History (2)

#1 @diddledan
3 years ago

  • Summary changed from back-tick preformatted text in readme.txt not retaining line-breaks to back-tick preformatted text in readme.txt not retaining line-breaks in beta plugin directory

#2 @ocean90
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1801.

Note: See TracTickets for help on using tickets.