WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#1833 closed enhancement (duplicate)

Improve readability FAQ titles and answers

Reported by: DeFries Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Right now with the new proposed design for the single plugins page, it's very hard to distinguish the FAQ title from the answer below. I think we need to improve this for readability.

Perhaps increase the size and font weight of the heading to begin with?

Change History (3)

#1 @samuelsidler
3 years ago

I think this is covered in #1810. Dupe?

#2 @ocean90
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1810.

#3 @DeFries
3 years ago

Saw that, but formatting is not the same as readability to me. Having said that, if #1810 includes readability, than yes, dupe.

Note: See TracTickets for help on using tickets.