WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1835 closed enhancement (duplicate)

Plugin Directory: single plugin view -- add indicator when reviews got a response

Reported by: jeherve Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Today, plugin authors are encouraged to reply to reviews, exchange with reviewers, and in many ways, the way a plugin author responds to a critical review is almost as important as the initial review itself.

As the new plugin directory features reviews on the single plugin page, I think it would be nice to add an indicator -- a link, a comment bubble -- next to the review title, when that review got a reply.

Here is an example:

http://i.wpne.ws/ggTU/content

Attachments (1)

Screen Shot 2016-07-12 at 6.07.11 PM.png (18.3 KB) - added by jeherve 3 years ago.
Preview of a review with a reply

Download all attachments as: .zip

Change History (2)

@jeherve
3 years ago

Preview of a review with a reply

#1 @ocean90
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1805.

Note: See TracTickets for help on using tickets.