WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#1838 closed enhancement (duplicate)

Improving plugin search

Reported by: paaljoachim Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

It would be great to improve the search in the Add New plugin page (WP backend) as well as the WordPress repository (at wp.org) for the terms: author, active installs (probably have the word popular), star rating, keywords and tags in a nice descending order. As well as leaving the door open for additional terms that might be useful to add to the drop down search box.

http://i2.wp.com/easywebdesigntutorials.com/wp-content/uploads/New-Plugins-screen-WP-repo-mockup.jpg

http://i1.wp.com/easywebdesigntutorials.com/wp-content/uploads/Add-Plugins-screen-mockup.jpg

Attachments (2)

Add-Plugins-screen-.jpg (180.4 KB) - added by paaljoachim 3 years ago.
Add plugins screen
New-mockup-with-search.jpg (188.0 KB) - added by paaljoachim 3 years ago.
Search drop down at the WordPress repository

Download all attachments as: .zip

Change History (4)

@paaljoachim
3 years ago

Add plugins screen

@paaljoachim
3 years ago

Search drop down at the WordPress repository

#1 @Otto42
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1692.

#2 @samuelsidler
3 years ago

  • Component changed from General to Plugin Directory
Note: See TracTickets for help on using tickets.