Making WordPress.org

Opened 11 years ago

Closed 10 years ago

#183 closed defect (bug) (maybelater)

Error while commenting on Make Core

Reported by: frank-klein's profile Frank Klein Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

I tried to submit a comment to the Add Inline-Docs for Hooks discussion thread, I got a submission error.

So I reloaded the page, resubmitted and still got a submission error messages. I tried a third time and still got an error, but now the error message told me that it was a duplicate comment.

This was a few hours ago, and my comment still hasn't shown up in the discussion thread.

Thanks for investigating!

Change History (4)

#1 @kpdesign
11 years ago

I just checked to see if your comment was perhaps marked as pending, and found both comments had gotten tagged as spam. This has happened for several people recently.

I've approved your comment, so it shows on the post now.

@nacin, any idea on why this is happening?

Last edited 11 years ago by kpdesign (previous) (diff)

#2 @Frank Klein
11 years ago

@kpdesign: Thanks a lot!

#3 @Otto42
11 years ago

If they were marked as spam by Akismet, then P2 is going to throw an error because it's kind of not expecting that to happen. P2 could be improved to handle this a bit more gracefully, I expect. Or maybe we'll switch to O2 at some point in the future.

Version 0, edited 11 years ago by Otto42 (next)

#4 @Otto42
10 years ago

  • Resolution set to maybelater
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.