WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#1872 closed defect (fixed)

Every visited forum is stored in "My Sites" list

Reported by: SergeyBiryukov Owned by: ocean90
Milestone: Priority: normal
Component: International Forums Keywords:
Cc:

Description

This was previously mentioned in #1195, but never explained.

Every time you visit a support forum converted to bbPress 2.x, it's stored in "My Sites" list in the toolbar.

Currently I have these in my list, and I'm not a member on any of them:

Is there a specific reason for this unexpected behaviour?

I would expect "My Sites" list to only contain the sites I'm an actual member of.

Change History (5)

#1 follow-up: @ocean90
3 years ago

You're actually a member of the site because you're a participant.

I'm already testing a plugin which filters get_blogs_of_user to hide sites where a user has only the bbp_participant role.

#2 in reply to: ↑ 1 @SergeyBiryukov
3 years ago

Replying to ocean90:

I'm already testing a plugin which filters get_blogs_of_user to hide sites where a user has only the bbp_participant role.

Sounds good, thanks for the explanation :)

Last edited 3 years ago by SergeyBiryukov (previous) (diff)

#3 @ocean90
3 years ago

  • Owner set to ocean90
  • Status changed from new to reviewing

#4 @ocean90
3 years ago

  • Resolution set to fixed
  • Status changed from reviewing to closed

Fixed in [dotorg12283].

This ticket was mentioned in Slack in #forums by sergey. View the logs.


3 years ago

Note: See TracTickets for help on using tickets.