WordPress.org

Making WordPress.org

#1881 closed defect (duplicate)

https://ja.wordpress.org/support/topic/ permalink 404

Reported by: nobita Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

A few days ago, ja.wordpress.org / forum has been renewed

permalink has been chenged.

old

https://ja.wordpress.org/support/topic/159314

new

https://ja.wordpress.org/support/topic/%E3%82%AB%E3%82%B9%E3%82%BF%E3%83%A0%E3%83%95%E3%82%A3%E3%83%BC%E3%83%AB%E3%83%89%E5%80%A4%E3%81%8B%E3%82%89%E3%82%AB%E3%82%B9%E3%82%BF%E3%83%A0%E3%83%95%E3%82%A3%E3%83%BC%E3%83%AB%E3%83%89%E3%82%92/

A link to the forum of the article, was return all 404

Permalink, should be kept before and consistency renewal

Thank you.

Change History (2)

#1 @Kenshino
17 months ago

  • Component changed from General to Support Forums

@jmdodd:

#2 @tenpura
17 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1880.

Note: See TracTickets for help on using tickets.