WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1895 closed defect (duplicate)

Cloud tags overlap the wrapped DIV and could overlap content text

Reported by: La Geek Owned by:
Milestone: Priority: normal
Component: International Forums Keywords:
Cc:

Description

Please see the tag cloud on left side:

https://de.wordpress.org/support/view/all-topics/

especially the words "Fehlermeldung" and "WooCommerce".

Change History (1)

#1 @netweb
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the ticket @la-geek

I'm going to close this as a duplicate of #1948, usually we would close the newer ticket, but as the newer ticket has a patch we'll do it this way this time :)

Note: See TracTickets for help on using tickets.